PDA

View Full Version : Session Log Outs



PatrickStapler
10-17-2015, 04:38 PM
I keep getting logged out from the site. I can be reading a thread and go back to the forums page and I get logged out. Prior to this happening I thought it was because I was closing the site page, but changing from one thread to another shouldn't log me out. This just started this week. Any ideas?

iPad with iOS 9.0.2.

SVOeric
10-17-2015, 08:12 PM
Are you checking the 'remember me' check-box when you log in? if not, your login session is only good for about 5 minutes.

checking the box allows your session to last for about 3 months (nothing lasts forever :) )

You're running crapple software, so all bets are off, Ive no use for anything they've ever made. it's likely some security setting they've implemented to save you from yourself.

Let me know if that fixes your problem.

PatrickStapler
10-17-2015, 09:11 PM
I do have that checked on my PC logins, but I don't get that option on the iPad...at least that I see. However, I joined on my iPad and I have been logged in since I joined...until today. I'm sure you're right, it just started. Other than my phone, this is my only iOS device, and I do enjoy its convenience. Not a huge problem, just wondering if anyone one else using iPad or other iOS device is experiencing the same problem.

SVOeric
10-17-2015, 09:58 PM
I can do a bit of research on it, but I don't have any CRapple devices to test it with.

SVOeric
10-17-2015, 10:07 PM
some searching brought up a couple ideas to try
1 -- your cookie on your ipad is hosed.
in the browser (safari, I assume, it's what crapple uses) clear cookies. Fair warning, this is going to clear all cookies, including logins saved to other sites.

2 -- you ain't alone.. seems an update with safari (remember the comment of crapple saving you from yourself... yeah.. not far off)
https://discussions.apple.com/thread/2389095?start=0&tstart=0
my suggestion, load google chrome on your IPAD (or mozilla FireFox), and poof, stuff will work :)

PatrickStapler
10-18-2015, 08:57 AM
Thanks Eric. I'll check those items in a bit. Apparently it is only a iPad issue as I am not having the issue on my iPhone...yet anyway.

PatrickStapler
10-18-2015, 04:33 PM
Didn't fix it. Deleted all website data. Logged in. Changed pages a couple times. Logged me out. Oh well. Must be an iPad iOS 9.0.2 issue. Guess I'll wait for the next release. No biggie.

SVOeric
10-18-2015, 11:20 PM
actually #2 seems to be the cause, an update to Safari (the built in browser crapple supplies) .. you should be able to find chrome, or firefox in whatever crapple calls their apps store these days. Using someone else's browser should fix the problem

PatrickStapler
10-19-2015, 07:58 PM
Eric, I apologize. I misspoke earlier when I said I wasn't getting the Remember Me check box on my iPad. Instead, I simply didn't see it as it is portioned directly in the lower arc of the S in the red SVO logo at the top of the page. I know have it checked and have logged in. I will let you know if this doesn't correct my problem.