Page 2 of 2 FirstFirst 12
Results 16 to 28 of 28

Thread: real-time Dyno results

  
  1. #16
    OVER-BOOST!! NY eric's Avatar
    Join Date
    Nov 2002
    Location
    NY
    Posts
    2,238
    SVO's: 1986 1c
    Quote Originally Posted by SVOeric View Post
    Numbers for Eric Courtwright --

    246 HP
    321 TQ
    Took the gutted intake off ?
    Confucius says" a closed mouth gathers no foot"

  2. #17
    17 PSI Boost Californiadreamr's Avatar
    Join Date
    Sep 2004
    Location
    Little Rock (Cabot), Arkansas
    Posts
    219
    SVO's: '86 2R
    Ouch Eric! I should have joined a 5.0 Club! Instead of walking down, I took the elevator..........
    Fry the computer Guy

  3. #18
    Boosted Pat_in_L.A.'s Avatar
    Join Date
    Dec 2002
    Location
    Sunland, California
    Posts
    8,005
    SVO's: Several
    Jim Boles baseline run.
    369.3 HP
    345.9 Torque

    (By the way, his clutch was slipping!)

    Mike Fleming ran 13 PSI boost on first run to 19 PSI on the last run)

    Tons of dyno time left so many are lining up for more passes and adjustments.
    Last edited by Pat_in_L.A.; 09-01-2006 at 02:45 PM.

  4. #19
    Administrator SVOeric's Avatar
    Join Date
    Mar 2002
    Location
    Richmond, KY
    Posts
    12,834
    SVO's: 86-1C & 86-1E
    Quote Originally Posted by NY eric View Post
    Took the gutted intake off ?
    Nope -- It's still on there.

    I was having some fuel issues, I've swapped fuel filters, and am going to run again. My runs were all going lean.
    Eric C
    SVOCA Webmaster

  5. #20
    18 PSI Boost BlackSVO's Avatar
    Join Date
    Aug 2006
    Location
    Southlake, TX
    Posts
    331
    SVO's: 85.5 - 1B
    I bought my 1986 Porsche 944 Turbo from Blake Walker - Walker Dyno Tune...My Porsche dynoed at 300 rwhp and 318 torque at the wheels...I did a few more things that put it around 320-330 at the wheels..., but when Blake owned it he dynoed it several times...

  6. #21
    OVER-BOOST!! GAboySVO's Avatar
    Join Date
    Dec 2002
    Location
    Acworth, GA
    Posts
    3,253
    SVO's: 2 - 9Ls
    The road warrior made 227.9 RWHP, 252 RWTQ after some more tinkering. Mike Fleming final tweeked his fuel map and put down 319 rwhp.
    Mike S

    '86 SVO 9L Leather
    '86 SVO 9L Road Warrior
    '96 300ZXTT

  7. #22
    Boosted chalkys_explorer's Avatar
    Join Date
    Dec 2005
    Location
    Portland,OR
    Posts
    2,805
    SVO's: 841C,862R,841Ettop
    wish I was there to hear the "red baron" scream........

  8. #23
    OVER-BOOST!! under pressure's Avatar
    Join Date
    Jul 2005
    Location
    Riverdale,Ga.
    Posts
    773
    SVO's: 85 Ford Red
    The dyno was a great! I want to thank WalkerDyno. Walker dyno knows how to tune turbo engines. He said I had ignition breakdown at the higher rpms attributed to either a large plug gap or bad wires. He slipped a plastic wrench pouch under my wires and I gained 17 hp. I changed the plugs & wires. They both needed changing. The plugs were Autolite platnum with about 2k miles on them. The gap was good but they were dirty & had a red tint. The red is from the FI cleaner & touelene, 108 Outlaw. I had one plug broke at the boot. The car runs great with no miss. It feels snappy! I now have a good supply of di-electric grease. Thanks Pat for the plugs & gapping. I will only use Motorcraft SP-447 spark plug. I've got work to do for next year! Rick

  9. #24
    OVER-BOOST!! DAVEZ84SVO's Avatar
    Join Date
    Nov 2005
    Location
    WAUKESHA, WI
    Posts
    1,957
    SVO's: 1984 9W, #3537-SOLD
    Mike, I took a video of you RED monster on the dyno.. As soon as I get everything figured out, I'll send it to you.. That RED car sounded GREAT!!

    Dave
    84 SVO 9W #3537 6th fastest @ '09 autocross

  10. #25
    OVER-BOOST!! kiwi's Avatar
    Join Date
    Jan 2003
    Location
    Land O Lakes, FL
    Posts
    2,299
    SVO's: 1C, 9L & 85GT
    Mike...what =====turbo u have?
    1 Modded, 1 Not

  11. #26
    Banned boostedbruiser's Avatar
    Join Date
    Jun 2005
    Location
    COLOMBIA S. America
    Posts
    1,259
    SVO's: 85 2R
    Hey Mike what what are you using to data log? Just curious as that pic looks alot like my zeitronix WB program.

  12. #27
    Banned boostedbruiser's Avatar
    Join Date
    Jun 2005
    Location
    COLOMBIA S. America
    Posts
    1,259
    SVO's: 85 2R
    Nice unit for the money.

    Although i need to send my back in and get a firmware update. i have the older version that doesn't allow for switching of the display units, ie TPS MAF etc.......

  13. #28
    Banned boostedbruiser's Avatar
    Join Date
    Jun 2005
    Location
    COLOMBIA S. America
    Posts
    1,259
    SVO's: 85 2R
    I've had mine for about 2.5 years already. infact i probably need a new sensor as i noticed mine lags alot during warm up. I can't get my display to change. Once i get the update then i can change the user displey etc.
    Where do you have your display at?
    I have mine on a L bracket so that it sits just under the dash pad above the a/c vent next to the hvac controls. i can see mine any time and sunlight never even touches it. i will admit they should have use bigger screens for the display but i can watch mine just fine.
    I even have a autometer EGT but i'm going to put the wire leads on a switch so i can flip it to the zeitronix unit for data logging when i need to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •