Page 13 of 13 FirstFirst ... 3111213
Results 181 to 190 of 190
  1. #181
    OVER-BOOST!! gbeaird's Avatar
    Join Date
    Apr 2002
    Location
    Pearland, Texas
    Posts
    2,042
    SVO's: '86 2R
    Not much has happened lately. In another post, I saw a link to a company that made polyurethane motor mounts. I contacted the company, and they noted that they hadn't made those mounts for years. The contact did offer up another company that made such parts for turbo T-birds/Cougars/SVOs. I contacted them, and they said they had one set for the SVO in inventory, but were about to make another run and build more. I ordered that last set they had today. I'll report on how they look when they arrive. For reference, the company is here:

    https://tbirdcougarparts.com/index.php

    Their Series 2 mounts are $175 shipped. They also make EGR block off plates.
    Gene Beaird,
    86 2R SVO, G Stock,
    Pearland, Texas

  2. #182
    OVER-BOOST!! svono50's Avatar
    Join Date
    Apr 2002
    Location
    Streamwood, IL
    Posts
    3,878
    SVO's: 86 1C
    Gene, let us know how they work for ya. I am sure all those drag racing launches over the years I did them have taken their toll on my factory mounts and it may be a good idea to swap them out. You can see some 'decent' engine movement on my one track day session video where I put the camera looking at my front suspension movement here:

    https://youtu.be/7UtxgjLjctU

    Not sure if that is a 'lot' or 'normal', but they would likely better compliment my urethane trans mount too.
    Ted
    86 SVO Mustang
    17 Cooper S Clubman ALL4

  3. #183
    OVER-BOOST!! gbeaird's Avatar
    Join Date
    Apr 2002
    Location
    Pearland, Texas
    Posts
    2,042
    SVO's: '86 2R
    Well, the mounts arrived, and they are very impressive-looking! I don't think I can do any better at picture taking then what is on their website, so I won't bother. The parts were well-wrapped. These will, for now, be spares, since I'm still trying to get other things done on the car, but could install them in the future.

    I don't think that's a lot of movement in that vid. I've seen probably 1/2" of movement of the intercooler on our car. I noted that it took some careful adjustment of the TC IC to keep it from hitting the strut tower brace while autocrossing. It currently sits about 1/2" away from the bar, but still occasionally taps the bar.
    Gene Beaird,
    86 2R SVO, G Stock,
    Pearland, Texas

  4. #184
    OVER-BOOST!! gbeaird's Avatar
    Join Date
    Apr 2002
    Location
    Pearland, Texas
    Posts
    2,042
    SVO's: '86 2R
    I got some time in the shop, and figured I'd just bite the bullet and put the IC together. The plan was to take a picture every step of the way, but I immediately had issues with the tube of RTV (I got the stuff that's in the pressurized can with the trigger on it. A lot like Cheese-Wiz. Anyway, the trigger kept popping out when I tried to squeeze it. I ended up having to hold the can with one hand and push down on the trigger with the other). So, with all that drama, All I got were pictures of the empty housing, and the finished IC:

    Click image for larger version. 

Name:	Intercooler top.jpg 
Views:	8 
Size:	203.3 KB 
ID:	46624Click image for larger version. 

Name:	Intercooler underside.jpg 
Views:	9 
Size:	231.0 KB 
ID:	46623

    I tightened the bottom bracket using a nut driver, going around the perimeter, tightening the bolts one turn at a time until it seated against the IC housing. I ran a thin bead of RTV in the slot for the gaskets, then a bead in the little 'slot' the gaskets had for the OEM core, and repeated that process when I got to the other side. Had to 'tuck' the corners of the lower gasket back into the housing, using a gasket scraper, since it was thin and wide, to it at least looked good. I couldn't see the top gasket, so I hope it set correctly. It fit the top of the housing better, so I could tuck the corners in first and set the IC onto it, which seems to have worked well.

    I got the bolts are little more than hand tight, using the nut driver. Hopefully, it's sealed well enough to at least work. If not, I still have the TC IC.

    I also got a chance to clean the lower core support bolts and the water pump pulley and got a coat of paint on them. I need to flip the parts and paint the other side. That'll probably happen this afternoon.
    Last edited by gbeaird; 08-19-2019 at 04:56 PM.
    Gene Beaird,
    86 2R SVO, G Stock,
    Pearland, Texas

  5. #185
    OVER-BOOST!! gbeaird's Avatar
    Join Date
    Apr 2002
    Location
    Pearland, Texas
    Posts
    2,042
    SVO's: '86 2R
    While out in the shop, I did a quick test of the IC. I capped my hand over one end, and blew into the other. I heard no leaking air, and it held the pressure well. Not a thorough leak-down test, but it feels tight enough to at least not cause a vacuum leak. So I think I can at least use the IC, even if it doesn't do anything for me. Now to get to the rest of the engine compartment.
    Gene Beaird,
    86 2R SVO, G Stock,
    Pearland, Texas

  6. #186
    OVER-BOOST!! svono50's Avatar
    Join Date
    Apr 2002
    Location
    Streamwood, IL
    Posts
    3,878
    SVO's: 86 1C
    It certainly can't leak if it ain't runnin' Gene...just say'in...
    Ted
    86 SVO Mustang
    17 Cooper S Clubman ALL4

  7. #187
    OVER-BOOST!! gbeaird's Avatar
    Join Date
    Apr 2002
    Location
    Pearland, Texas
    Posts
    2,042
    SVO's: '86 2R
    Indeed it can't! It's keeping the air in it at ambient temperature, though. I need to get to it and just tear it apart and put things back together again. It's just a matter of time.
    Gene Beaird,
    86 2R SVO, G Stock,
    Pearland, Texas

  8. #188
    6 PSI Boost
    Join Date
    Jul 2019
    Location
    Long Island, NY
    Posts
    18
    No taped lines on taillights. Sorry if you guys are aware of them.https://www.ebay.com/itm/1984-1986-M...53.m1438.l2649
    Quote Originally Posted by Ken Potter View Post
    I had also bought a set of repros for the 7B and didn't notice they were taped. I guess I should get my eyes checked...I'll be doing the re-tape and spray paint as well.

  9. #189
    OVER-BOOST!! gbeaird's Avatar
    Join Date
    Apr 2002
    Location
    Pearland, Texas
    Posts
    2,042
    SVO's: '86 2R
    Quote Originally Posted by Rob4321 View Post
    No taped lines on taillights. Sorry if you guys are aware of them.https://www.ebay.com/itm/1984-1986-M...53.m1438.l2649
    Wrong thread?
    Gene Beaird,
    86 2R SVO, G Stock,
    Pearland, Texas

  10. #190
    the well known PIA VIN guy Ken Potter's Avatar
    Join Date
    Jul 2002
    Location
    Woodstock, Georgia
    Posts
    7,586
    SVO's: 84,85,85.5,86x2
    Quote Originally Posted by Rob4321 View Post
    No taped lines on taillights. Sorry if you guys are aware of them.https://www.ebay.com/itm/1984-1986-M...53.m1438.l2649
    Wow that is from a really old thread.

    All the reproductions from Carpenter use pinstripe tape where the factory ones / NOS are painted. The pinstripe tape is in the correction locations and is the correct width. Simply mask off / tape all around them and then peel off the pinstripe tape put on by Carpenter and then spray paint the correct lines.

    Also of course 84s need black trim paint. The 85, 85.5, and 86 need the grey trim paint.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •