Page 17 of 27 FirstFirst ... 71516171819 ... LastLast
Results 241 to 255 of 401
  1. #241
    Administrator SVOeric's Avatar
    Join Date
    Mar 2002
    Location
    Richmond, KY
    Posts
    12,839
    SVO's: 86-1C & 86-1E
    Just to eliminate an install issue, when installing the HLA's, are they shimmed/Trimmed them to the correct height?
    I'd have to grab my book (or do a search here) to tell you the exact clearance, but with a collapsed HLA (as Ted has) and the cam on the flat part of the lobe, you should have between .040-.050 (if I remember correctly) between the rocker and the top of the valve.

    I only mention this because as I've talked about shimming HLA's at Reunions, I've been met with a blank stare a few times. Had a few people tell me they always assumed the HLA took up any slack between the valve, rocker and cam, and they never knew there was an adjustment procedure.

    in that first pic, counting from the left, the #9 HLA scares me... I don't see how it could be getting oiled properly.
    Eric C
    SVOCA Webmaster

  2. #242
    OVER-BOOST!! JTurbo's Avatar
    Join Date
    Aug 2003
    Location
    Granville, MA
    Posts
    1,527
    SVO's: 86 1C
    Thanks Eric, I'll check that when I get a set to install....

    In the mean time, today I went and test drove a 2015 Ruby Red Metallic EcoBoost with a 6-speed manual.

    Let's just say that I really want to get the SVO running properly. I wasn't impressed with the 2015....
    86 SVO 1C

  3. #243
    OVER-BOOST!! JTurbo's Avatar
    Join Date
    Aug 2003
    Location
    Granville, MA
    Posts
    1,527
    SVO's: 86 1C
    Pulled the VC this AM, confirmed the style of the existing HLA in my engine looks like the one that Ted posted.....
    86 SVO 1C

  4. #244
    OVER-BOOST!! JTurbo's Avatar
    Join Date
    Aug 2003
    Location
    Granville, MA
    Posts
    1,527
    SVO's: 86 1C
    Well I have the replacement HLA's, but haven't had a chance to do anything with them yet. Still rattling at startup, but otherwise it's running fine. I'll get to them in due time.

    But I did have an annoying exhaust leak in the back of the car and it sounded like a POS:

    So I ordered a replacement 2-1/4" tail pipe from Napa, took about 4 days to get it. Sanded it off, cleaned with lacquer thinner and sprayed with Rustoleum chrome-like paint:

    Pay no attention to the runs, my daughter wanted to help....

    Cut off the old pipe. Had to rent a pipe expander from the local parts house. Got it on tonight. Also hit the pass side with a quick shot of the same paint so they match (pass pipe was replaced not too many years ago, so it's still nice and solid).



    Oh, and last week there was a new 5.0 in the parking lot at the local grocery store, so I parked near it and took a quick pic:


    JT
    86 SVO 1C

  5. #245
    OVER-BOOST!! JTurbo's Avatar
    Join Date
    Aug 2003
    Location
    Granville, MA
    Posts
    1,527
    SVO's: 86 1C
    It's always something....


    I drilled out the old ball and tapped. Had an old hatch from another project so I used the ball end that's screwed into the hatch


    Just used a hack saw to remove the excess threaded part and it's good to go.

    Quick scuff and paint with some rattle can gloss black.
    Last edited by JTurbo; 10-07-2015 at 09:18 AM.
    86 SVO 1C

  6. #246
    OVER-BOOST!! JTurbo's Avatar
    Join Date
    Aug 2003
    Location
    Granville, MA
    Posts
    1,527
    SVO's: 86 1C
    Oh, and I received a couple sets of old stock of HLA's that I bought from eBay. Here is the set that's waiting to get installed, probably after the driving season is done....
    86 SVO 1C

  7. #247
    OVER-BOOST!! gbeaird's Avatar
    Join Date
    Apr 2002
    Location
    Pearland, Texas
    Posts
    2,048
    SVO's: '86 2R
    Quote Originally Posted by JTurbo View Post
    It's always something....


    I drilled out the old ball and tapped. Had an old hatch from another project so I used the ball end that's screwed into the hatch


    Just used a hack saw to remove the excess threaded part and it's good to go.

    Quick scuff and paint with some rattle can gloss black.
    Man, rust SUX! Good save. I might have backed that up with at least a thin jamb nut to add more support to that bracket. I'm thinking that may be why Ford riveted it on to that bracket in the first place.
    Gene Beaird,
    86 2R SVO, G Stock,
    Pearland, Texas

  8. #248
    OVER-BOOST!! JTurbo's Avatar
    Join Date
    Aug 2003
    Location
    Granville, MA
    Posts
    1,527
    SVO's: 86 1C
    20/20 hindsight - I should have applied some white lithium grease to those friction points years ago (there is no other areas of rust in that area of the car). I'm pretty sure I replaced the both of those lift arms somewhere along the line since I bought the car back in 2003.

    I was sure to put some lithium grease on those points tonight when I put everything back together. The repaired one is a bit of a tight fit, but it works.....
    86 SVO 1C

  9. #249
    OVER-BOOST!! svono50's Avatar
    Join Date
    Apr 2002
    Location
    Streamwood, IL
    Posts
    3,915
    SVO's: 86 1C
    Good fix Joe, now I need to take a look at mine! BTW, anyone wanting to look at their pins, make sure you have either someone holding the hatch up or you have a support under it!! When you pull one of those shocks off it will drop HARD. A friend of mine did that with his Fox hatch and almost took off his hand. Our hatch's are not light by any means.
    Ted
    86 SVO Mustang
    17 Cooper S Clubman ALL4

  10. #250
    OVER-BOOST!! JTurbo's Avatar
    Join Date
    Aug 2003
    Location
    Granville, MA
    Posts
    1,527
    SVO's: 86 1C
    Ordered a new set of mufflers from Summit Racing tonight. The car has Flowmasters on it from before I bought it (2003???). After I replaced the left tail pipe I noticed a good amount of rattling in the exhaust system, verified the source with my highly calibrated palm to the bottom of each muffler. Sounds like the baffles are coming loose....

    Fall in New England, took a few pics with my daughter's DSLR camera. Harder than it looks, I'm going to have to stick with the iPhone for future shots.
    86 SVO 1C

  11. #251
    12 PSI Boost
    Join Date
    Sep 2015
    Location
    Huntsville, AL
    Posts
    45
    SVO's: None Currently...
    Quote Originally Posted by JTurbo View Post

    Fall in New England, took a few pics with my daughter's DSLR camera. Harder than it looks, I'm going to have to stick with the iPhone for future shots.
    Great looking car...and photo.
    Regards,
    Patrick

  12. #252
    Administrator SVOeric's Avatar
    Join Date
    Mar 2002
    Location
    Richmond, KY
    Posts
    12,839
    SVO's: 86-1C & 86-1E
    pics look great!

    What are you going back with ? I've never been that big a fin of the flowmasters myself.
    Eric C
    SVOCA Webmaster

  13. #253
    OVER-BOOST!! JTurbo's Avatar
    Join Date
    Aug 2003
    Location
    Granville, MA
    Posts
    1,527
    SVO's: 86 1C
    Quote Originally Posted by SVOeric View Post
    pics look great!

    What are you going back with ? I've never been that big a fin of the flowmasters myself.
    Thanks.

    Flowmasters were in there so I just ran them. I ordered these:


    Supposed to be here tomorrow, so I will hopefully get them in over the weekend.....

    I used a similar muffler on the 9L that I had (and sold) and the exhaust tone was good for me ~ not too loud.



    Video clip: https://youtu.be/ZE9JdpFw_d4
    Last edited by JTurbo; 10-14-2015 at 08:30 AM.
    86 SVO 1C

  14. #254
    OVER-BOOST!! JTurbo's Avatar
    Join Date
    Aug 2003
    Location
    Granville, MA
    Posts
    1,527
    SVO's: 86 1C
    I ended up ordering the incorrect size mufflers (2.5" vs 2.25"), so they went back to Summit today. Correct ones are on the way, should be here Saturday.
    86 SVO 1C

  15. #255
    OVER-BOOST!! JTurbo's Avatar
    Join Date
    Aug 2003
    Location
    Granville, MA
    Posts
    1,527
    SVO's: 86 1C
    The correct 2-1/4" mufflers came yesterday, finished up the install this afternoon. Much better.

    The flowmasters were basically self destructing inside (while they looked just fine from the outside)......
    86 SVO 1C

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •