Results 1 to 9 of 9
  1. #1
    18 PSI Boost svslow's Avatar
    Join Date
    Jan 2010
    Location
    RAEFORD, NC
    Posts
    303
    SVO's: 1985 4E

    Oil Pressure low enough to change bearings?

    The shop manual calls for 40-60 psi at 2,000 rpms. Before I put my head on I want to figure out if 42psi at 2,000 rpms is considered worn at all. If it is I'm strongly considering changing the bearings, but I don't wont to if I don't need to. What would you do ?

  2. #2
    Boosted
    Join Date
    Feb 2005
    Location
    Virginia Beach, Va.
    Posts
    6,270
    Just a couple comments;

    1. If it ain't broke, leave it be
    2. Maybe change the pump if you are concerned
    3. Is the gage you are using to reference the pressure calibrated?
    4. What bearings are you considering changing and why?

  3. #3
    OVER-BOOST!! kiwi's Avatar
    Join Date
    Jan 2003
    Location
    Land O Lakes, FL
    Posts
    2,299
    SVO's: 1C, 9L & 85GT
    Pump is cheap...
    1 Modded, 1 Not

  4. #4
    Boosted
    Join Date
    Feb 2005
    Location
    Virginia Beach, Va.
    Posts
    6,270
    Quote Originally Posted by kiwi View Post
    Pump is cheap...
    And DO NOT get a high pressure pump or you will run into other problems later

  5. #5
    18 PSI Boost svslow's Avatar
    Join Date
    Jan 2010
    Location
    RAEFORD, NC
    Posts
    303
    SVO's: 1985 4E
    My idea was to not take the engine out of the bay. I bought main, and rod bearings because I had planned to change them. The original gauge reads very high a little over 3/4 in throttle with 20-50 oil. A little bit lower with 10-30. The after market gauge is just a standard shop gauge.

  6. #6
    Administrator SVOeric's Avatar
    Join Date
    Mar 2002
    Location
    Richmond, KY
    Posts
    12,834
    SVO's: 86-1C & 86-1E
    you can change the oil pump without removing the engine.
    Eric C
    SVOCA Webmaster

  7. #7
    OVER-BOOST!! THESVOTRUST's Avatar
    Join Date
    Jun 2002
    Location
    Brighton MI
    Posts
    1,469
    SVO's: 849L85.51C4E869L1C
    Good for you - high reading on the factory gauge and you are concerned that all is not good. Most people would see pressure and think " guess it is fine"!

    No one will tell you don't change the bearings -INCASE they need it and you don't and ruin something. Sounds like you are gun ho to tear into it anyway.
    IF we had alot of info , mileage/motor condition/pass problems etc etc we would probably give more support.

    Hate for you to do all that work , only to create other problems or find NO CHANGE ON THE GUAGE ! You may have a issue with the voltage stabilzer effecting the guage. (and/or the sender) !

    I'm confussed with the "before I put my head on" in the first thread !
    Is this motor apart ALREADY? Were these reading all BEFORE a "problem"?

    Mark
    P.S. UPDATE - Ok I read your past posts ! See a little info - this all started with a car that needed plugs and plug wires. Gone down the path of big valve -SO NOW the issues will be a "tight new" head seal (if good studs and gasket are use) on a motor with >100K miles. Seeing where you are going - you can either do shoed in bottom end work now or after the next engine needs.
    Last edited by THESVOTRUST; 02-17-2010 at 10:19 AM.
    Mark

  8. #8
    14 PSI Boost truegraw's Avatar
    Join Date
    Aug 2009
    Location
    lebanon kentucky
    Posts
    92
    Quote Originally Posted by SVOeric View Post
    you can change the oil pump without removing the engine.
    is this a very difficult process?

  9. #9
    18 PSI Boost svslow's Avatar
    Join Date
    Jan 2010
    Location
    RAEFORD, NC
    Posts
    303
    SVO's: 1985 4E
    Quote Originally Posted by THESVOTRUST View Post
    Good for you - high reading on the factory gauge and you are concerned that all is not good. Most people would see pressure and think " guess it is fine"!

    No one will tell you don't change the bearings -INCASE they need it and you don't and ruin something. Sounds like you are gun ho to tear into it anyway.
    IF we had alot of info , mileage/motor condition/pass problems etc etc we would probably give more support.

    Hate for you to do all that work , only to create other problems or find NO CHANGE ON THE GUAGE ! You may have a issue with the voltage stabilzer effecting the guage. (and/or the sender) !

    I'm confussed with the "before I put my head on" in the first thread !
    Is this motor apart ALREADY? Were these reading all BEFORE a "problem"?

    Mark
    P.S. UPDATE - Ok I read your past posts ! See a little info - this all started with a car that needed plugs and plug wires. Gone down the path of big valve -SO NOW the issues will be a "tight new" head seal (if good studs and gasket are use) on a motor with >100K miles. Seeing where you are going - you can either do shoed in bottom end work now or after the next engine needs.
    114,000 miles, blown head gasket at 90,000 miles, car runs great, almost positive my current head is cracked, I have a good big valve head I'm putting on. Car is a Daily driver Manual oil pressure gauge reads 42psi at 2,000 rpms. I'm not concerned about the stock gauge. Would it be a waste of time to change my bearings..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •