Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Thread: Radio wiring

  
  1. #16
    OVER-BOOST!! svono50's Avatar
    Join Date
    Apr 2002
    Location
    Streamwood, IL
    Posts
    3,496
    SVO's: 86 1C
    I am pretty sure I don't have any pics in my library...but I am sure I can dig something up.

    The unit in the 84 was similar to a lot of aftermarket amps, where if the amp was off, it simply bypassed the amplified signals from the radio, so you would still get sound out of the speakers. The 85/86 units have, I believe, just a 'line out' signal (non-amplified) and if you remove/bypass the factory amp you won't get any sound through the speakers. This is all going from at least 25+ year old memories on the systems, as I haven't fiddled with a Mustang's sound system since my former 80 Mustang.

    Quick Google search brought up the following pics:

    Factory Amp Location (no amp in pic):
    Click image for larger version. 

Name:	IMG_0220.jpg 
Views:	3 
Size:	235.8 KB 
ID:	45736

    Factory Amp out of the vehicle (bottom view):
    Click image for larger version. 

Name:	s-l1600.jpg 
Views:	5 
Size:	91.8 KB 
ID:	45735

    Some instructions/illustration on removal:
    Click image for larger version. 

Name:	2009-04-06_131744_mustDA.jpg 
Views:	3 
Size:	35.2 KB 
ID:	45737
    Ted
    86 SVO Mustang
    17 Cooper S Clubman ALL4

  2. #17
    4 PSI Boost
    Join Date
    Mar 2003
    Location
    Ellicott City, Maryland
    Posts
    8
    I appreciate the pictures a lot. Where did you find the 2nd one? It shows quite a bit more than I've been able to dig up so far. The 1st looks like my dash at the moment and the 3rd is in a couple of my manuals. If the 2nd one is a true 84 an important clue has been discovered...

  3. #18
    OVER-BOOST!! svono50's Avatar
    Join Date
    Apr 2002
    Location
    Streamwood, IL
    Posts
    3,496
    SVO's: 86 1C
    I found that particular picture in an Ebay listing, took me a bit to find it again. The listing states that it is from an 86, so not quite your application. The seller's handle is "corse748" if you want to look them up and ask questions. They don't have any other amp in their 'store', but there are a lot of them listed out there for sale.
    Ted
    86 SVO Mustang
    17 Cooper S Clubman ALL4

  4. #19
    4 PSI Boost
    Join Date
    Mar 2003
    Location
    Ellicott City, Maryland
    Posts
    8
    Is it an active eBay listing? If yes, I'm unable to find it. Do you have an eBay item number?
    I am starting to get this surrounded. I have found quite a few and a couple look promising. The big clue in the picture is the harness. It shows conductors which most likely are spliced and change colors under the black stretch wrap. My schematics show changing colors and markings and the picture confirms it. Thanks for your help!

  5. #20
    OVER-BOOST!! svono50's Avatar
    Join Date
    Apr 2002
    Location
    Streamwood, IL
    Posts
    3,496
    SVO's: 86 1C
    Yes, it is in an active listing. Here is the link:

    http://www.ebay.com/itm/1983-1984-19...r/122726165731
    Ted
    86 SVO Mustang
    17 Cooper S Clubman ALL4

  6. #21
    4 PSI Boost
    Join Date
    Mar 2003
    Location
    Ellicott City, Maryland
    Posts
    8
    Bought it. By the picture and what wiring I still have it looks correct. Will let you know when I know. I still have the power harness and connectors puzzle to figure out. The third picture at the top of this post is a clue that goes along with the schematic but it's not complete. I'll keep pushing and I'll get this. Thanks again for the help.

  7. #22
    OVER-BOOST!! svono50's Avatar
    Join Date
    Apr 2002
    Location
    Streamwood, IL
    Posts
    3,496
    SVO's: 86 1C
    For $25 I can't blame you. Let us know how it works out.
    Ted
    86 SVO Mustang
    17 Cooper S Clubman ALL4

  8. #23
    4 PSI Boost
    Join Date
    Mar 2003
    Location
    Ellicott City, Maryland
    Posts
    8
    Quote Originally Posted by svono50 View Post
    For $25 I can't blame you. Let us know how it works out.
    Well I've progressed to the point of where I need a schematic of the amp. I was able to locate full electrical drawings of the 84 mustang and it shows that I need an amp with a "boost detection" conductor. It's a white with purple stripe wire coming off of the amp board somewhere. So I need an amp with this feature or a schematic showing it. I'll do a full write up with pictures when I'm done but for now I need this last bit of information.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •