Results 1 to 6 of 6

Thread: Odd vibration

  
  1. #1
    OVER-BOOST!! dagenham's Avatar
    Join Date
    Sep 2005
    Location
    Duncannon PA.
    Posts
    720
    SVO's: '84 9W

    Odd vibration

    I just developed an odd vibration. It doesnt seem noticable until I get into second gear and then from there up thru the gears it feels about the same. It only seems like I feel it when I drive "nicely". If I get on it good it doesnt seem to feel as bad or if felt at all. I am something in the trans or rear but a visiual inspection comes up with nothing. U joints seem ok but I have been fooled by them while still in the car before. Im thinking about pulling the trans and having a look at the clutch but hate that thought too especially if it doesnt turn up any problems.

  2. #2
    OVER-BOOST!! svono50's Avatar
    Join Date
    Apr 2002
    Location
    Streamwood, IL
    Posts
    3,857
    SVO's: 86 1C
    I would start with pulling the driveshaft and taking a good look over it before pulling the tranny (i.e.- start with the 'easy' stuff first). Check not only the u-joints (just replaced mine this year), but see if the dampener ring is still in its proper place. The outer ring is only held in place with a rubber band/layer to the collar and that rubber does have a finite life after all. Good luck.
    Ted
    86 SVO Mustang
    17 Cooper S Clubman ALL4

  3. #3
    OVER-BOOST!! GAboySVO's Avatar
    Join Date
    Dec 2002
    Location
    Acworth, GA
    Posts
    3,252
    SVO's: 2 - 9Ls
    When was the last time you replaced the U-joints? My bet is you have one starting stiffen up. I had that happen to my NorCal car awhile back.
    Mike S

    '86 SVO 9L Leather
    '86 SVO 9L Road Warrior
    '96 300ZXTT

  4. #4
    OVER-BOOST!! svono50's Avatar
    Join Date
    Apr 2002
    Location
    Streamwood, IL
    Posts
    3,857
    SVO's: 86 1C
    Mine had ~115K on them and I found (1) on each u-joint that had some chatter on the surface (see below). After replacing I did notice that my driveline was 'smoother'. Probably remnants of when I used to drag race with slicks back in the day. They are a 'consumable' after all.

    Click image for larger version. 

Name:	U-joint - Damaged_01.jpg 
Views:	2 
Size:	241.6 KB 
ID:	45857 Click image for larger version. 

Name:	U-joint - Damaged_02.jpg 
Views:	3 
Size:	144.3 KB 
ID:	45858
    Last edited by svono50; 10-30-2017 at 08:19 PM. Reason: Added pics
    Ted
    86 SVO Mustang
    17 Cooper S Clubman ALL4

  5. #5
    OVER-BOOST!! JTurbo's Avatar
    Join Date
    Aug 2003
    Location
    Granville, MA
    Posts
    1,519
    SVO's: 86 1C
    I had a drive line vibration last fall in my SVO. Got real bad all of a sudden. Rear u-joint went bad. Obvious once I pulled the drive shaft. The one of the caps was dry and sort of crusty.

    At least it was an inexpensive fix. My car has >140k on it now..
    86 SVO 1C

  6. #6
    OVER-BOOST!! dagenham's Avatar
    Join Date
    Sep 2005
    Location
    Duncannon PA.
    Posts
    720
    SVO's: '84 9W
    That's what it was. A bad front u-joint. I noticed the brown dust by the cap before I wiggled the driveshaft. So I'll get two new ones and should be good to go.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •