Results 1 to 9 of 9

Thread: GAboy's Dyno Sheet

  
  1. #1
    OVER-BOOST!! GAboySVO's Avatar
    Join Date
    Dec 2002
    Location
    Acworth, GA
    Posts
    3,213
    SVO's: 2 - 9Ls

    GAboy's Dyno Sheet

    Here is the latest dyno run from the 2005 Reunion dyno day for the Road Warrior.

    193.2 RWHP
    247.2 RWTQ
    Last edited by GAboySVO; 10-06-2005 at 05:19 PM.
    Mike S

    '86 SVO 9L Leather
    '86 SVO 9L Road Warrior
    '96 300ZXTT

  2. #2
    OVER-BOOST!! GAboySVO's Avatar
    Join Date
    Dec 2002
    Location
    Acworth, GA
    Posts
    3,213
    SVO's: 2 - 9Ls
    Here is the picture
    Attached Thumbnails Attached Thumbnails dyno 2005.jpg  
    Mike S

    '86 SVO 9L Leather
    '86 SVO 9L Road Warrior
    '96 300ZXTT

  3. #3
    OVER-BOOST!! GAboySVO's Avatar
    Join Date
    Dec 2002
    Location
    Acworth, GA
    Posts
    3,213
    SVO's: 2 - 9Ls

    Dyno 2009 reunion

    Here is my latest dyno sheet at 15psi with the following upgrades:

    - 2.1 Boport Cam (advanced 12*)
    - Evergreen turbo T04b compressor wheel and stage 3 turbine wheel in a 0.48 A/R housing
    - Rod's header
    - Boport ported Rapido head with 7.85:1 compression ratio
    - 0.30 over pistons
    - 3" SS downpipe w/o cat and 2.5" cat back system
    - stock IC (for now)
    Attached Thumbnails Attached Thumbnails Road Warrior 2009 Dyno.jpg  
    Last edited by GAboySVO; 10-16-2009 at 11:55 AM.
    Mike S

    '86 SVO 9L Leather
    '86 SVO 9L Road Warrior
    '96 300ZXTT

  4. #4
    Boosted chalkys_explorer's Avatar
    Join Date
    Dec 2005
    Location
    Portland,OR
    Posts
    2,805
    SVO's: 841C,862R,841Ettop
    mike, after my short lap around the block all I can say is she pulls real nice. Love that flat torque curve!!!!!

  5. #5
    OVER-BOOST!! GAboySVO's Avatar
    Join Date
    Dec 2002
    Location
    Acworth, GA
    Posts
    3,213
    SVO's: 2 - 9Ls
    Me too!
    Mike S

    '86 SVO 9L Leather
    '86 SVO 9L Road Warrior
    '96 300ZXTT

  6. #6
    OVER-BOOST!! GAboySVO's Avatar
    Join Date
    Dec 2002
    Location
    Acworth, GA
    Posts
    3,213
    SVO's: 2 - 9Ls
    Here is my latest run. This is with a Boport 2.1 cam, ~15psi boost with my self tuned PIMP ECU.

    Click image for larger version. 

Name:	MIKE STEVENS SVO.jpg 
Views:	44 
Size:	80.3 KB 
ID:	44696
    I think I need to increase the preload on the wastegate as I am bleeding off boost between 3500 to 4700 RPM.
    Attached Files Attached Files
    Mike S

    '86 SVO 9L Leather
    '86 SVO 9L Road Warrior
    '96 300ZXTT

  7. #7
    17 PSI Boost TTop Dave's Avatar
    Join Date
    Feb 2011
    Location
    McDonough,Georgia
    Posts
    202
    SVO's: 86 2R TTop, 84 1C,
    Sweet

  8. #8
    17 PSI Boost svslow's Avatar
    Join Date
    Jan 2010
    Location
    ANCHORAGE, ALASKA
    Posts
    296
    SVO's: 1985 4E
    Is that a 40+ hp gain just swapping to a pimp?

  9. #9
    OVER-BOOST!! GAboySVO's Avatar
    Join Date
    Dec 2002
    Location
    Acworth, GA
    Posts
    3,213
    SVO's: 2 - 9Ls
    Quote Originally Posted by svslow View Post
    Is that a 40+ hp gain just swapping to a pimp?
    My base line stock HP was 193 RWHP. When I had the head work, Boport 2.1 cam and turbo upgrade, that gained 35 RWHP. The HP change from the stock PE to the Pimp was from 228 HP to 238 hp. When I was tuning the pimp, discovered I was having an issue with my Kirban AFPR and vacuum/boost leaks, so I had to replace it with a stock replacement and fix the leaks. I think the 10 additional HP is directly related to installing the pimp.

    I have recently installed some new 60 lb/hr injectors and I'm currently tuning at my current boost level of 15 PSI. Based on the log file of my last dyno run, I was running out of injector at stock fuel pressure. This will allow me to reach my 300 HP goal once I get a FMIC installed.

    If you notice the latest dyno torque graph compare to the previous one, you will notice that the curve is not as flat. This was due to the adjustable WG arm jam nut being loose which caused a reduction in the WG pre-load. I wasn't getting the full 15 PSI of boost until after ~5k rpm. It's fixed now and should show up in the next trip to the dyno.
    Last edited by GAboySVO; 02-11-2016 at 05:58 PM.
    Mike S

    '86 SVO 9L Leather
    '86 SVO 9L Road Warrior
    '96 300ZXTT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •